DID Spaces Enterprise doesn't start after install
Bug description (Required)
Describe the bug you found I found a bug in Blocklet"DID Spaces Enterprise".
Replicate the bug (Required)
Describe in detail how to reproduce the bug
- Install DID Spaces Enterprise onto Blocklet Server 1.16.22 from the Blocklets section.
- It attempts to start and encounters an error [screenshot]
Exception behavior (Optional)
Describe what is wrong with the program it doesn't start
Desired behavior (Optional)
Describe what the normal behavior of the program should be should start
Screenshot or error message (Optional)
Post a screenshot of the error or console output
Possible solutions (Optional)
Describe the possible solutions
Useful links (Optional)
Provide useful links about the bug so that we can easily reproduce it

5 条回复
ok, this problem can be reproduced, I will check it out,
related to chain host not being prefilled? 🤔
It doesn't matter, this is because one component failed to install successfully.
Between enterprise and personal, for both it does show every component started/running - except for "DID Spaces Core".
I posted the enterprise one in the personal by accident: https://community.arcblock.io/discussions/3e7939e4-09e9-4e12-bc22-5d967109178f#122f130d-ea56-40b1-aaa3-765854396e16